TWCL Forum Index TWCL
Forums for The Webcomic List
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

New to the forum

 
Post new topic   Reply to topic    TWCL Forum Index -> General Ramblings
View previous topic :: View next topic  
Author Message
SuperShota3



Joined: 26 Jan 2013
Posts: 3

PostPosted: Sat Jan 26, 2013 2:45 pm    Post subject: New to the forum Reply with quote

Hello

My name is Jake, nice to meet you all, this is the first time I've posted on the forum. Me and my brother started writing a comic back in August of 2013. Will I be able to post a link to our comic after my first post because the forum won't let me post one at the minute?
Back to top
View user's profile Send private message
wendyw
The Bomb-diggity


Joined: 10 Jul 2008
Posts: 4127
Location: North-East England

PostPosted: Sat Jan 26, 2013 3:28 pm    Post subject: Reply with quote

Hi. Welcome to the forum.

I'm not sure why you can't seem to post a link. You should be able to post links straight away. You just need to use the following formatting.

Code:
[url=http://superawesomewebcomicsite.com]Super Awesome Webcomic[/url]


Unless you mean that you can't add a link as a signature, in which case send me a PM.
_________________

Blog
Back to top
View user's profile Send private message Visit poster's website
SuperShota3



Joined: 26 Jan 2013
Posts: 3

PostPosted: Sat Jan 26, 2013 5:15 pm    Post subject: Reply with quote

Thanks for the help

It seems to be working now Very Happy
Back to top
View user's profile Send private message
ewomack
Grand prize winner!


Joined: 05 Jun 2007
Posts: 469

PostPosted: Sat Jan 26, 2013 7:15 pm    Post subject: Reply with quote

Hello and welcome!
_________________
Ed Womack
Back to top
View user's profile Send private message Visit poster's website
mcmasters



Joined: 28 Jun 2012
Posts: 436

PostPosted: Sat Jan 26, 2013 9:00 pm    Post subject: Reply with quote

Howdy Jake.
Back to top
View user's profile Send private message
Animeraider



Joined: 27 Jan 2013
Posts: 2

PostPosted: Sun Jan 27, 2013 2:24 am    Post subject: Reply with quote

The system told me that you can't use a link in your first post.
Back to top
View user's profile Send private message Visit poster's website
wendyw
The Bomb-diggity


Joined: 10 Jul 2008
Posts: 4127
Location: North-East England

PostPosted: Sun Jan 27, 2013 2:42 am    Post subject: Reply with quote

That's odd.
It's possibly something to do with the last security update, one of the anti-spam measures, but I know until recently there was no limit on how many posts you had.
_________________

Blog
Back to top
View user's profile Send private message Visit poster's website
SidneyConrad



Joined: 15 Jan 2013
Posts: 22

PostPosted: Sun Jan 27, 2013 6:01 am    Post subject: Reply with quote

That's what happened to me the first time I made a post. I tried to make just a normal link to connect to what I was talking about and was told I had to remove the link in order to post my reply. On my second post after that (and all subsequent ones) I was able to make links just fine. I just assumed it was a security thing so to wendyw, there probably was some kind of security update but it only applies to the very first post someone makes here.

And welcome Jake.


Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    TWCL Forum Index -> General Ramblings All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group

Hosted by Fluent
The Webcomics List is operated and owned by Ash Young. Syndicate the comic updates.